Temperature display wrong | Vel Satis Questions | Vel Satis Forum

 
You must be logged in to post Login Register


Register? | Lost Your Password?

Search Forums:


 






Minimum search word length is 4 characters – Maximum search word length is 84 characters
Wildcard Usage:
*  matches any number of characters    %  matches exactly one character

Temperature display wrong

UserPost

17:26
December 17, 2016


AndrewS

Guest

1
0

Is it the cold, is it the damp, but I seem to ne getting some electrical problems lately.

The temperature display showed -0 degrees, when it was about +8-1o outside. As a result, the climate control put the fan on full blast to warm up the car. i had to manually override the fan speed to stop it. Today to showed -16 degrees! Has anyone seen this before, or have any ideas on what could be faulty? Or does it need a reset via CLIP?

Andrew

10:43
January 19, 2017


alabala007

Guest

2
0

Hello Andrew,

  It is a common problem. The outside temp sensor is located on the downside in the right wing mirror. To fix the problem you need to unmount the mirror, unplug the round electrical wing mirror connector (with a lot of pins) and clean it by electrical contact cleaner spray. The connector comes from the door and is plugged in the mirror. Because of the conector poor design sometimes it gets wet.

    Unmounting the wing mirror is not very easy task when you do it for the first time. Later it is easy. The trickiest part is unmounting the plastic mirror covers (hazard of breaking them) in order to access the 2 bolts that hold the mirror to the door. I think you need to have a look at the technical documentation.  

 

The connector (yellow) and the temp sensor top (left down)

The connector and the top of temp sensor (left down)

 

Sorry about my poor English.

 

Best regards

Stoyan

16:57
January 21, 2017


AndrewS

Guest

3
0

Hello Stoyan

Thank you for your clear explanation and please, there is no need to apologise for your English.

Английския си е добра, но ми български е несъществуващо!

With thanks to Google translate ;-) I hope it translated correctly!

Andrew

No Tags

 

Comments are closed.