Cruise control | Vel Satis Questions | Vel Satis Forum

 
You must be logged in to post Login Register


Register? | Lost Your Password?

Search Forums:


 






Minimum search word length is 4 characters – Maximum search word length is 84 characters
Wildcard Usage:
*  matches any number of characters    %  matches exactly one character

Cruise control

UserPost

18:58
November 15, 2017


VELSATISAUTOMATIC

ROMANIA

Member

posts 4

1
0

Welcome!

I have a strange malfunction at cruise control

Sometimes it does not work, but then the speed limiter good works.

Press the cruise control start button on the console, and nothing happens
If I press the brake pedal before operating this button and hold pedal when I press the button, it starts the cruise control display, releases the brake pedal, but then can not set the speed. The fault occurs randomly The speed limiter works all the time ok

17:14
November 16, 2017


gportaluppi

Guest

2
0

Hello, I have a similar problem on my Vel Satis (3.0 dci), the speed limiter works OK, but when the switch is changed to the cruise control position, the service screen appears indicating a malfunction, does anyone on the forum have the same problem? Could it be something related with the radar o some sensor? 

17:30
November 16, 2017


VELSATISAUTOMATIC

ROMANIA

Member

posts 4

3
0

Post edited 19:23 – November 16, 2017 by VELSATISAUTOMATIC


I'm thinking  to be a parasitic voltage on the brake light bulbs, for example 3 volts, which the computer does not recognize, and for security reasons to block cruise control
I'll check next week 

08:44
December 26, 2017


VELSATISAUTOMATIC

ROMANIA

Member

posts 4

4
0

I solved!
It was the contactor on the brake pedal

No Tags

 

Comments are closed.