Boot opening fault | Vel Satis Questions | Vel Satis Forum

 
You must be logged in to post Login Register


Register? | Lost Your Password?

Search Forums:


 






Minimum search word length is 4 characters – Maximum search word length is 84 characters
Wildcard Usage:
*  matches any number of characters    %  matches exactly one character

Boot opening fault

UserPost

13:56
May 10, 2011


CambridgeVelocity

Guest

1
0

Fortunately the handbook gives information to open the boot in the event of failure, and I wondered at the time of first reading if this was an indication that there is a frequent problem.

A couple of months ago I couldn't open the boot and employed the release and everything was fine afterwards.

The fault has re-occurred, and although I can still use the release method I am now unable to open the boot in the usual way.

Does anybody know if this is a common problem and what is causing it please ?

18:29
May 10, 2011


hu88ertvelsat

Guest

2
0

I've not come across this so far in any of the Vel Satises I've known in the flesh, so to speak, but I recall reading that some other Renault models' boots suffer switch failure due to water ingress, so it may be something to do with that. The only boot-related thing I've experienced is when it was frozen solid in the cold winter we had!

Other members of our forum may be able to help you more specifically. Watch this space.

06:28
May 11, 2011


stevo700

Guest

3
4

This happened to mine recently, and was indeed caused by water ingress. My local garage obtained a replacement, and all-up was about £120. It's probably easy enough to do yourself, but time & inclination prevented me… Labour charge was for 1 hour, so can't be too difficult

No Tags

 

Comments are closed.